Help Center> ModelArts> FAQs> ExeML (Old Version)> Creating a Project> Why Is There No Data Available in the Dataset Input Path When I Create a Project?
Updated on 2024-06-15 GMT+08:00

Why Is There No Data Available in the Dataset Input Path When I Create a Project?

Possible Cause

  1. The created OBS bucket and project are not in the same region.
  2. Global authorization is not configured for the account.
  3. The format of data in the OBS bucket does not meet service requirements.

Solution

Check whether the ModelArts project and the created OBS bucket are in the same region.

  1. Check the region where the created OBS bucket is located.
    1. Log in to OBS Console.
    2. On the Object Storage Service page, to search for a bucket, enter a keyword in Bucket Name.

      In the Region column, view the region where the created OBS bucket is located.

      Figure 1 Region where an OBS bucket is located
  2. Check the region where ModelArts is deployed.

    Log in to the ModelArts management console and view the region where ModelArts is located in the upper left corner.

  3. Check whether the region of the created OBS bucket is the same as that of ModelArts. Ensure that they are the same.

Configuring Access Authorization (Global Configuration)

  1. Log in to the ModelArts management console. In the left navigation pane, choose Settings. The Global Configuration page is displayed.
  2. Click Add Authorization. On the Add Authorization page that is displayed, configure the parameters.
    Figure 2 Viewing permissions
  3. Select I have read and agree to the ModelArts Service Statement and click Create.

Creating a Project FAQs

more