Quais são as possíveis causas de uma falha de atualização da HUAWEI ID?
Sintoma
Sua conta da Huawei Cloud não foi atualizada para uma HUAWEI ID.
Possíveis causas
- Causa: você registrou uma conta da Huawei Cloud e uma HUAWEI ID usando o mesmo número de celular ou endereço de e-mail e não usou a HUAWEI ID para ativar os serviços da Huawei Cloud.
Solução: saia da sua conta da Huawei Cloud, faça logon novamente usando sua HUAWEI ID e vincule sua HUAWEI ID à sua conta da Huawei Cloud.
- Causa: você registrou várias contas da Huawei Cloud e uma HUAWEI ID e usou a HUAWEI ID para se associar ou ativar os serviços da Huawei Cloud. Nesse caso, você não pode atualizar suas contas da Huawei Cloud para a HUAWEI ID.
Solução: faça logon usando sua conta da Huawei Cloud e ignore o aviso de atualização.
- Causa: você registrou uma conta da Huawei Cloud e uma HUAWEI ID em diferentes países ou regiões usando o mesmo número de celular ou endereço de e-mail. Nesse caso, você não pode vincular a conta ao ID.
Solução: faça logon usando sua conta da Huawei Cloud e ignore o aviso de atualização.
- Causa: a sua HUAWEI ID está congelada.
Solução: acesse o site da HUAWEI ID > Central de segurança > Descongelar conta para descongelar sua conta e tente novamente.
- Causa: seu número de celular já foi usado para registrar uma HUAWEI ID.
Solução: registre uma nova HUAWEI ID no site da HUAWEI ID e vincule sua conta da Huawei Cloud à HUAWEI ID.