Este conteúdo foi traduzido por máquina para sua conveniência e a Huawei Cloud não pode garantir que o conteúdo foi traduzido com precisão. Para exibir o conteúdo original, use o link no canto superior direito para mudar para a página em inglês.
Atualizado em 2023-08-24 GMT+08:00

Por que a autenticação MFA falha?

Sintoma

A autenticação MFA falha quando você faz logon ou executa uma operação crítica ou vincula ou desvincula um dispositivo MFA virtual.

Possíveis causas

  • Os códigos de verificação estão incorretos.
  • Os códigos de verificação expiraram.
  • Os códigos de verificação pertencem a outra conta.
  • Quando você vinculou um dispositivo MFA virtual novamente após desvincular o anterior, não adicionou sua conta ao dispositivo MFA.
  • A geração de códigos de verificação de MFA está sujeita ao tempo. Se a diferença de tempo entre o seu telemóvel e o dispositivo MFA virtual for superior a 30 segundos, os códigos de verificação de MFA gerados no seu telemóvel falharão na verificação.

Soluções

  • Insira os códigos de verificação corretos.
  • Os códigos de verificação são atualizados automaticamente a cada 30 segundos. Digite dois códigos de verificação consecutivos.
  • Verifique se o nome da conta exibido acima do código de verificação no autenticador é o mesmo que o nome da conta usada para solicitar autenticação MFA.
  • Para vincular um dispositivo MFA virtual novamente, exclua as informações da conta no dispositivo MFA e adicione sua conta a ele.
  • Certifique-se de que a hora no seu telemóvel é a mesma que a hora no dispositivo MFA virtual e tente novamente. (Você não precisa considerar o fuso horário em seu telefone celular, porque a autenticação MFA será baseada no horário UTC.)