Este conteúdo foi traduzido por máquina para sua conveniência e a Huawei Cloud não pode garantir que o conteúdo foi traduzido com precisão. Para exibir o conteúdo original, use o link no canto superior direito para mudar para a página em inglês.
Central de ajuda/
Host Security Service/
Perguntas frequentes/
Configurações de segurança/
O que devo fazer se não conseguir ativar a 2FA?
Atualizado em 2024-01-04 GMT+08:00
O que devo fazer se não conseguir ativar a 2FA?
Sintomas
- Na lista de 2FA, não há servidores com a 2FA desativada.
- Depois que a 2FA é ativada, ela não tem efeito.
- Falha ao ativar a 2FA.
Possíveis causas
- A proteção do servidor não está ativada.
- As configurações de 2FA não entraram em vigor. Depois que a 2FA é ativada, leva cerca de 5 minutos para as configurações entrarem em vigor.
- Para um servidor do Linux, Key pair é selecionado como o modo de logon.
- A 2FA entra em conflito com G01 ou 360 Guard (edição do servidor).
- O firewall de SELinux não está desativado.
Solução
- Verifique se o HSS foi ativado para o servidor para o qual você deseja usar a 2FA.
- Se sim, vá para 2.
- Se não, ative o HSS primeiro.
- Verifique se já se passaram 5 minutos desde que você ativou a 2FA.
- Se sim, vá para 3.
- Se não, aguarde 5 minutos e verifique se a 2FA faz efeito.
- Verifique se o seu servidor é um servidor do Linux com Key pair selecionado como seu modo de logon.
- Se sim, desative o modo de logon do Key pair e ative o modo de logon por Password.
- Se não, vá para 4.
- Verifique se o firewall do SELinux está desativado em seu servidor.
- Se sim, vá para 6.
- Se não, execute um dos seguintes comandos para desativá-lo.
- Verifique se você interrompeu o G01 e o 360 Guard (edição do servidor) (se houver) em seu servidor.
- Se sim, vá para 6.
- Se não, interrompa o software.
- Entre em contato com o suporte técnico.
Tópico principal: Configurações de segurança
Feedback
Esta página foi útil?
Deixar um comentário
Obrigado por seus comentários. Estamos trabalhando para melhorar a documentação.
O sistema está ocupado. Tente novamente mais tarde.