Help Center/ Huawei Cloud Flexus/ FAQs/ FlexusL/ Product Consulting/ How Do I Find My Purchased FlexusL or FlexusX Instances on the Management Console?
Updated on 2024-08-28 GMT+08:00

How Do I Find My Purchased FlexusL or FlexusX Instances on the Management Console?

Symptom

You have purchased FlexusL or FlexusX instances but you couldn't find them on the console.

Probable Causes

  • Your purchased FlexusL or FlexusX instances are not in the selected region.
  • You did not search for FlexusL or FlexusX instances on the corresponding page of the Huawei Cloud Flexus console.

Solution

  1. Log in to the Huawei Cloud Flexus console.
  2. Click Flexus L Instance or Flexus X Instance to go to the corresponding service console.

    You can view the specific FlexusL or FlexusX instances on the target page.

    • On the Flexus L Instance page, FlexusL instances in all the regions are displayed.
    • On the Flexus X Instance page, FlexusX instances in the currently selected region are displayed. You can switch regions to view more FlexusX instances in other regions.