Este conteúdo foi traduzido por máquina para sua conveniência e a Huawei Cloud não pode garantir que o conteúdo foi traduzido com precisão. Para exibir o conteúdo original, use o link no canto superior direito para mudar para a página em inglês.
Central de ajuda/ Data Encryption Workshop/ Perguntas frequentes/ Perguntas frequentes/ Relacionado ao KPS/ Como lidar com a falha na redefinição de um par de chaves?
Atualizado em 2024-09-14 GMT+08:00

Como lidar com a falha na redefinição de um par de chaves?

Sintoma

Falha ao redefinir o par de chaves no ECS.

A caixa de diálogo Failed Key Pair Task apenas registra e exibe operações de par de chaves com falha em ECSs, que não afetam o status do ECS e as operações subsequentes. É possível clicar em Delete na linha do registro de falha para excluí-lo ou clicar em Delete All para excluir todos os registros de falha.

Possíveis causas

  • A direção de entrada da porta 22 do grupo de segurança do ECS não está aberta para 100.125.0.0/16.
  • O ECS foi desligado, iniciado ou um disco foi desanexado durante o processo de redefinição do par de chaves para o ECS.
  • A conexão de rede está com defeito.
  • As regras de firewall foram configuradas para o ECS.

Procedimento de manuseio

  1. Verifique se a direção de entrada da porta 22 do grupo de segurança do ECS está aberta para 100.125.0.0/16. Ou seja, 100.125.0.0/16 pode se conectar remotamente a ECSs do Linux por meio de SSH.

    • Se sim, vá para Passo 2.
    • Se não, adicione a regra de grupo de segurança a seguir e redefina o par de chaves novamente.

      Direção

      Protocolo/aplicação

      Porta

      Fonte

      Entrada

      SSH (22)

      22

      0.0.0.0/0

  2. Verifique se o ECS pode ser ligado, desligado e conectado.

    • Se sim, redefina o par de chaves novamente.
    • Se não, vá para Passo 3.

  3. Verifique se a rede está com defeito.

    • Se sim, entre em contato com o suporte técnico para verificar e localizar a falha.
    • Se não, redefina o par de chaves novamente.