What Can I Do When a Message Indicating Approval Failure Due to Blank Main Domain Name Is Displayed?
Problem Description
A message indicating approval failure due to blank main domain name is displayed when I choose to upload my own CSR to apply for a certificate.
Possible Causes
You did not set the Common Name value properly when you created the CSR file.
Solution
Create and upload a CSR again. Ensure that the Common Name field is set correctly.
The Common Name value must be the primary domain name associated with the certificate.
To ensure that the CSR content is correct, you are advised to use the system-generated CSR file. The system-generated CSR file supports download of the issued certificate in different formats.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot