Why My Certificate Becomes Abnormal After a Cross-Version Upgrade?
If a cross-version upgrade is performed for CBH, you need to upload the certificate after the upgrade. You can also upgrade CBH version by version in sequence.
Possible Causes
- The original certificate may expire.
- If a cross-version upgrade is performed before the certificate status becomes abnormal, the certificate and manually added routes might be affected after the upgrade. In this case, you need to synchronize the certificate again.
Solution
Certificate expiry
You need to purchase a new commercial certificate and replace the expired one with the new one in CBH. For details, see Replacing Certificates.
Cross-version upgrade
- Log in to the CBH system.
- Choose System > Sysconfig > Security.
- In the Web Certificate configuration area, click Edit.
- Upload the certificate file you download earlier.
- After the certificate file is uploaded, enter the Keystore password to verify the certificate.
- Click OK. You can then check the web certificate configuration of the current system user on the Security tab.
To ensure certificate update, restart the CBH instance on the management console or through the system tool in the CBH system.
- Check the certificate information.
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