Este conteúdo foi traduzido por máquina para sua conveniência e a Huawei Cloud não pode garantir que o conteúdo foi traduzido com precisão. Para exibir o conteúdo original, use o link no canto superior direito para mudar para a página em inglês.
Central de ajuda/Bare Metal Server/Perguntas frequentes/Perguntas frequentes sobre rede e segurança/O que devo fazer se uma porta de serviço for usada por um plug-in de redefinição de senha com um clique?
Atualizado em 2023-08-16 GMT+08:00
O que devo fazer se uma porta de serviço for usada por um plug-in de redefinição de senha com um clique?
Causa
- Se o plug-in de redefinição de senha com um clique de um BMS funcionar no modo AUTO, quando o plug-in é iniciado, ele usa aleatoriamente uma porta, que pode ser uma porta de serviço.
- Os BMSs existentes ainda funcionam no modo AUTO, no qual o plug-in usa aleatoriamente uma porta de serviço que varia de 31000 a 32999. O sistema selecionará automaticamente uma porta ociosa com o menor número de porta.
Solução recomendada 1
Altere o modo de trabalho do plug-in Wraper de redefinição de senha com um clique de AUTO (SOCKET) para PIPE. Após a alteração, o plug-in não usará portas de serviço.
- Abra o arquivo de configuração do CloudResetPwdAgent.
- Adicione o seguinte conteúdo ao final do arquivo:
wrapper.backend.type=PIPE
- Reinicie o serviço CloudResetPwdUpdateAgent.
Solução 2
Modifique a configuração do CloudResetPwdAgent para alterar o intervalo de portas padrão do plug-in de redefinição de senha (31000-32999) para que a porta de serviço esteja fora do intervalo de portas.
Por exemplo, para alterar o intervalo de portas para 40000-42000, execute as seguintes operações:
- Abra o arquivo de configuração do CloudResetPwdAgent.
- Adicione o seguinte conteúdo ao final do arquivo:
wrapper.port.min=40000 wrapper.port.max=41000 wrapper.jvm.port.min=41001 wrapper.jvm.port.max=42000
- Reinicie o serviço CloudResetPwdUpdateAgent.
Tópico principal:Perguntas frequentes sobre rede e segurança
Feedback
Esta página foi útil?
Deixar um comentárioObrigado por seus comentários. Estamos trabalhando para melhorar a documentação.
O sistema está ocupado. Tente novamente mais tarde.

