Incremental Phase Error: Can't DROP ***; check that column/key exists
Scenarios
During an incremental migration or synchronization, an error is reported, and the log information is as follows: service INCREMENT failed, cause by: Can't DROP ' %s'; check that column/key exists; sql is %s
Possible Causes
DDL is executed on the destination database table, causing the table structure in the destination database to be inconsistent with that in the source database.
Solution
- Contact the destination database O&M engineers to change the table structure of the destination database to be the same as that of the source database.
- In the task list, locate the target task and click Resume in the Operation column to resume the task.
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