Help Center/ Storage Disaster Recovery Service/ FAQs/ Asynchronous Replication/ What Can I Do If the Name of a Production Site Server or the Host Name Reported by the Gateway Is Incorrect and Always Displayed as "localhost"?
Updated on 2024-11-27 GMT+08:00

What Can I Do If the Name of a Production Site Server or the Host Name Reported by the Gateway Is Incorrect and Always Displayed as "localhost"?

Symptom

The name of a production site server or the host name reported by the gateway was incorrect and always displayed as "localhost".

Possible Causes

The host uses minimal installation, or the network or domain name service is not installed.

Solution

  • Do not use minimal installation when installing production site servers and gateways. Or, SDRS may become abnormal due to lack of certain functions.
  • If minimal installation needs to be used, manually add a line of the hostname and host IP address in the /etc/hosts file.

    Example: "192.168.0.1 sdrs-hostname"