ALM-3276800150 AP changes to fault
Description
WLAN/2/AP_FAULT:OID [OID] AP changes to fault. (APMAC=[OPAQUE], APType=[STRING], APName=[STRING], APFAULTTIME=[INTEGER], APID=[INTEGER])
An AP goes offline.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
3276800150 |
Major |
Equipment alarm |
Parameters
Name |
Meaning |
---|---|
OID |
Indicates the MIB object ID of the alarm. |
APMAC |
Indicates the MAC address of an AP. |
APType |
Indicates the AP type. |
APName |
Indicates the AP name. |
APFAULTTIME |
Indicates the number of times the AP goes offline. |
APID |
Indicates the AP ID. |
Impact on the System
The AC cannot manage the AP, and the AP-related services cannot work properly.
Possible Causes
Cause 1: The AP is disconnected from the AC.
Cause 2: The AP is powered off.
Cause 3: The heartbeat packets between AP and AC are lost.
Cause 4: The AC licenses are insufficient.
Cause 5: The AC and AP versions do not match.
Procedure
- Check whether the AP is disconnected from the AC.
- Check whether the AP is powered off.
- Check whether the AP and AC can exchange heartbeat packets.
- Run the display license resource usage command to check whether AC licenses are sufficient.
- If so, go to Step 5.
- If not, apply for more AC licenses.
- Run the display ap all command to check whether the AC and AP versions match.
- If so, go to Step 6.
- If not, upgrade the AC and AP to matching versions.
- Collect alarm messages, log messages, and configurations, and then contact the technical support personnel.
- End.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot