Why Is My Storage Migration Workflow Stalled for a Long Time?
Possible Causes
The progress bar may not change for a long time if:
-
There are multiple subtasks. The migration workflow automatically splits a large task into multiple subtasks for concurrent execution. The progress is updated only after all subtasks are complete.
-
There are large objects to be migrated. It takes a long time to migrate large objects or files.
-
The progress is not updated in real time. Even so, the migration process continues in the background.
Solutions
- Wait patiently, especially when there is a large amount of data to be migrated.
- Contact technical support to check if there are problems.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot