Help Center/ Migration Center/ FAQs/ Target Recommendations/ What Can I Do If a Server Assessment Fails and the System Displays a Message Indicating No Proper Specifications Are Matched?
Updated on 2024-12-20 GMT+08:00

What Can I Do If a Server Assessment Fails and the System Displays a Message Indicating No Proper Specifications Are Matched?

Possible Causes

Possible causes are:

  • There are no specifications that match the source server in the target region.
  • There are no specifications that match the custom assessment policy you specified.

Solution

  1. In the application list on the Migration Solutions page, click View Target Configurations in the Operation column.

  2. In the Target Configurations area, locate the server that you want to modify the recommended target configurations for and click Modify Target Configuration in the Operation column.
  3. Modify the specifications and image for the target server.

  4. In the disk area, locate a disk and click Modify in the Target Specifications column to modify the disk type and capacity. Only Linux disk sizes can be decreased. If you downsize a disk, the system will set Disk Downsized to Yes. The reverse also applies.

    • The system disk capacity ranges from 40 GB to 1,024 GB.
    • The data disk capacity ranges from 10 GB to 32,768 GB.
    • Only Linux disk sizes can be decreased, and decreased sizes must be larger than the used sizes of source disks.
    • In the cross-AZ migration scenario, disk sizes can only be increased. Even if you decrease disk sizes here, the settings will not be applied, and the system will create target disks as large as source disks.