How Can I Deal With Insufficient Permissions?
Symptom
IEF resources fail to be created, viewed, updated, or deleted, and a message indicating insufficient permission is displayed.
Possible Causes
- IEF fails to create or update resources:
- The account is in arrears.
- The account is frozen.
- The account does not have the IEF permissions.
- IEF fails to delete resources:
- The account is frozen.
- The account does not have the IEF permissions.
- IEF fails to view resources:
- The account does not have the IEF permissions.
Solution
- Topping up your account
Click Billing Center in the upper part of the console to check whether the account balance is less than 0. If it is, click Top Up to top up your account.
- Unfreezing your account
Point to the account name on the upper right corner and click Basic Information. On the displayed My Account page, check whether a message indicating that the account is frozen is displayed ont the Basic Information page or the top of the console. If the account is frozen, contact the customer service to unfreeze the account.
- Granting IEF Permissions
Create a user group and users. Grant IEF permissions to them. For details, see Creating a User and Granting Permissions.
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