Help Center/ Host Security Service/ User Guide (Paris)/ FAQs/ Vulnerability Management/ Why Can't I Select a Server During Manual Vulnerability Scanning or Batch Vulnerability Fixing?
Updated on 2024-08-14 GMT+08:00

Why Can't I Select a Server During Manual Vulnerability Scanning or Batch Vulnerability Fixing?

Possible Causes

During manual vulnerability scanning or batch vulnerability fixing, the following servers cannot be selected:

  • Servers are protected by basic edition .
  • Servers that are not in the Running state
  • Servers whose agent status is Offline

Solution

  1. Log in to the management console.
  2. Click in the upper left corner of the page, select a region, and choose Security > Host Security Service.
  3. In the navigation pane, choose Asset Management > Servers & Quota.
  4. On the Servers tab, view the server running status, agent status, and version.

    Confirm related information and perform the following operations to rectify the fault:

    • Servers are protected by basic edition .

      The basic edition does not support manual vulnerability scan and batch vulnerability fixing. To use these features, upgrade the edition.

    • Servers that are not in the Running state

      Check the server and ensure the server status is Running.

    • Servers whose agent status is Offline

      An offline agent cannot receive instructions delivered from the console. To put the agent back online, perform the operations described in How Do I Fix an Abnormal Agent?

  5. In the navigation pane, choose Prediction > Vulnerabilities. Select the servers you want to manually scan or fix in batches again. If the target server can be selected, the problem has been fixed.