Help Center/
Database and Application Migration UGO/
User Guide/
Error Codes/
Authentication Errors/
UGO.10080006 Access keys exceed the quota
Updated on 2025-06-07 GMT+08:00
UGO.10080006 Access keys exceed the quota
Description
The number of access keys created by a user exceeds the quota.
Possible Causes
By default, each user can create a maximum of 100 access keys. The number of access keys has exceeded the limit.
Handling Suggestion
- Delete unnecessary access keys.
- Log in to a UGO server and change the value of user.create.access.key.number in the <common.install.path>/services/UGO_IAMService/config/application.properties configuration file.
Parent topic: Authentication Errors
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot