Help Center/
Elastic Cloud Server/
Troubleshooting/
Self-diagnosis of Faulty GPU-accelerated ECSs/
Fault Diagnosis and Handling of Graphics Cards/
What Do I Do If the GPU Is Disconnected or the Graphics Card Can't Be found, or rev ff Is Displayed After lspci | grep -i nvidia Is Executed?
Updated on 2025-07-30 GMT+08:00
What Do I Do If the GPU Is Disconnected or the Graphics Card Can't Be found, or rev ff Is Displayed After lspci | grep -i nvidia Is Executed?
Possible Causes
The health check failed so the GPU driver would not use or trust its content (some content is not used).
Impact
The ECC-related non-volatile data records may be affected. As a result, the GPU memory pages would have been retired are still being used.
Solution
- Stop the services and perform service migration.
- After the service is migrated, collect fault information by referring to Fault Information Collection and contact technical support.
Parent topic: Fault Diagnosis and Handling of Graphics Cards
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot