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Full or Incremental Phase Error: Extract db create sql failed
Updated on 2023-01-17 GMT+08:00
Full or Incremental Phase Error: Extract db create sql failed
Scenarios
During a full or increment migration or synchronization, an error is reported, and the log information is as follows: service LOGMANAGER failed, cause by: Extract db create sql failed, dbName = %s
Possible Causes
- During full migration, the user deleted databases from the source.
- The source database user does not have the permission to perform operations on the source database.
Solution
- Contact the source database administrator to check whether the source database has been deleted. If the source database was deleted, recreate the task by referring to the related section in the product documentation.
- Check whether the source database user has the SHOW CREATE TABLE permission on the source database table. If the user does not have the permission, grant the permission to the user and retry the DRS task.
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