Failed to Implement Application-Consistent Backup
Symptom
The user has installed the required Agent on the cloud servers running MySQL databases or SAP HANA applications, but the application-consistent backup fails.
Possible Cause
The unfreezing and freezing scripts are not modified according to the steps provided in Using a Custom Script to Implement Application-Consistent Backup in the Cloud Backup and Recovery Best Practices.
Solution
Before performing application-consistent backup, modify the unfreezing and freezing scripts by referring to Using a Custom Script to Implement Application-Consistent Backup.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot