ALM-12057 Metadata Not Configured with the Task to Periodically Back Up Data to a Third-Party Server
Alarm Description
After the system is installed, it checks whether the task for periodically backing up metadata to the third-party server, and then performs the check hourly. If the task for periodically backing up metadata to a third-party server is not configured, a critical alarm is generated.
This alarm is cleared when a user creates such a backup task.
Alarm Attributes
Alarm ID |
Alarm Severity |
Alarm Type |
Service Type |
Auto Cleared |
---|---|---|---|---|
12057 |
Major |
Backup status |
FusionInsight Manager |
Yes |
Alarm Parameters
Type |
Parameter |
Description |
---|---|---|
Location Information |
Source |
Specifies the cluster or system for which the alarm is generated. |
ServiceName |
Specifies the service for which the alarm is generated. |
|
RoleName |
Specifies the role for which the alarm is generated. |
|
HostName |
Specifies the host for which the alarm is generated. |
|
Additional Information |
Detail |
Specifies the details for which the alarm is generated. |
Impact on the System
If the metadata is not backed up to a third-party server, when the active/standby management nodes in the cluster are faulty and the local backup data is lost, if you want to use the backup package to restore the cluster metadata, no backup package is available.
Possible Causes
Metadata is not configured with the task to periodically back up data to a third-party server.
Handling Procedure
- On the FusionInsight Manager portal choose O&M > Alarm > Alarms.
- In the alarm list, click in the row where the alarm is located and identify the data module from which the alarm is generated based on Additional Information.
- Choose O&M > Backup and Restoration > Backup Management > Create.
- Configure a backup task. The backup data to be configured is consistent with the data in Additional Information of the alarm.
- After the backup task is created successfully, wait for two minutes and check whether the alarm is cleared.
- If yes, no further action is required.
- If no, go to 6.
Collect fault information
- On FusionInsight Manager, choose O&M > Log > Download.
- In the Service area, select Controller and click OK.
- Click in the upper right corner, and set Start Date and End Date for log collection to 10 minutes ahead of and after the alarm generation time, respectively. Then, click Download.
- Contact the O&M engineers and send the collected log information.
Alarm Clearance
After the fault is rectified, the system automatically clears this alarm.
Related Information
None.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot