Help Center/ Host Security Service/ User Guide (Ankara Region)/ FAQs/ Others/ What Do I Do If HSS Self-Protection Cannot Be Disabled?
Updated on 2024-04-15 GMT+08:00

What Do I Do If HSS Self-Protection Cannot Be Disabled?

Root Causes

If the server network is disconnected, agents cannot receive the command for disabling self-protection delivered by the HSS console. Therefore, HSS self-protection cannot be disabled.

Solutions

  1. Log in to the management console.
  2. In the upper left corner of the page, click , select a region, and choose Security > Host Security Service.
  3. In the navigation pane on the left, choose Asset Management > Servers & Quota.
  4. Click the Servers tab, click in the upper right corner of the server list and select Agent ID.
  5. Above the server list, enter a server name or ID and click to search for the Windows server for which you want to disable the HSS self-protection.
  6. In the row of the target Windows server, copy the first eight characters from the Agent ID column.
  7. Open the CLI of the target Windows server.
  8. Run the following command to disable HSS self-protection:

    "C:\Program Files\HostGuard\bin\HssClient.exe"1234abcd

    1234abcd in the command indicates the first eight characters of the agent ID. The first eight characters of the agent ID are used as the verification code when HSSClient.exe is executed. It is to prevent malicious programs from disabling self-protection and user misoperations. Self-protection can be disabled only when the first eight characters of the agent ID are correct.

  9. If Disable self protect succeed. is displayed, HSS self-protection is disabled successfully.