What Can I Do If the Name of a Production Server or the Host Name Reported by the Gateway Is Incorrect and Always Displayed as "localhost"?
Symptom
The name of a production server or the host name reported by the gateway was incorrect and always displayed as "localhost".
Possible Cause
The host uses minimal installation, or the network or domain name service is not installed.
Solution
- Do not use minimal installation when installing production servers and gateways. Or, SDRS may become abnormal due to lack of some critical functions.
- If minimal installation needs to be used, manually add a line of the hostname and host IP address in the /etc/hosts file.
Example: "192.168.0.1 sdrs-hostname"
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot