Help Center/ Object Storage Migration Service/ FAQs/ Exception Recovery/ What Can I Do If a Migration Task Fails Even After Multiple Attempts?
Updated on 2025-05-06 GMT+08:00

What Can I Do If a Migration Task Fails Even After Multiple Attempts?

Symptom

The source was an OBS bucket, the migration task failed, and the response code 429 appeared in the list of failed objects.

Possible Causes

Some source objects may have violated security regulations.

Solution

  1. Retry the task. If the issue persists, go to step 2.
  2. Access the OBS bucket and download an object that failed to be migrated. If the error message "TooManyRequests" is displayed, submit a service ticket to address this OBS issue.

  3. After you confirm that all failed objects can be downloaded from the OBS bucket, return to the OMS console and retry the migration task.