Help Center/ Migration Center/ FAQs/ Network Settings/ What Can I Do If a Source Server Fails the Migration Readiness Check Due to an Unreachable Port, Incorrect Firewall Settings, or Insufficient Access Permissions?
Updated on 2024-10-21 GMT+08:00

What Can I Do If a Source Server Fails the Migration Readiness Check Due to an Unreachable Port, Incorrect Firewall Settings, or Insufficient Access Permissions?

Symptom

A source server failed the migration readiness check, and a message was displayed, indicating that the port was unreachable, the firewall setting were incorrect, or the access permissions were insufficient.

Possible Causes

The provided access port is incorrect.

Solution

  1. Check whether the port configured for performing the migration readiness check is correct. The default port is 5985 for Windows and 22 for Linux. You can use a different port as needed.

    • If the port is incorrect, correct it and try again.
    • If the port is correct, go to step 2.

  2. On the server where Edge is installed, open the CLI and run the telnet command to check whether the port of the source server is accessible. The command format is telnet {IP address of the source server} {Port}.

    If the port is unreachable, check whether the security group of the source server allows access from the public IP address of the server with Edge installed over TCP on port 5985 (for Windows) or port 22 (for Linux) and over ICMP on any port. If the security group is correctly configured, perform the migration readiness check again.