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Actualización más reciente 2023-11-20 GMT+08:00

ALM-12053 El uso del identificador de archivo supera el umbral (para MRS 2.x o anterior)

Descripción

El sistema comprueba el uso del identificador cada 30 segundos. Esta alarma se genera cuando el uso del identificador excede el umbral (el umbral predeterminado es de 80%) varias veces (el valor predeterminado es de 5).

Puede cambiar el umbral seleccionando System > Threshold Configuration > Device > Host > Host Status > Host File Handle Usage > Host File Handle Usage.

Si el hit number es de 1, esta alarma se borra cuando el uso del identificador de archivo es menor o igual al umbral. Si el hit number es mayor que 1, esta alarma se borra cuando el uso del identificador de archivo es menor o igual al 90% del umbral.

Atributo

ID de alarma

Gravedad de alarma

Borrar automáticamente

12053

Grave

Parámetros

Parámetro

Descripción

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

Trigger Condition

Especifica el umbral para activar la alarma.

Impacto en el sistema

Las aplicaciones del sistema no pueden abrir archivos, acceder a redes y realizar otras operaciones de E/S. Las aplicaciones se están ejecutando incorrectamente.

Causas posibles

  • El número de identificadores de archivo no cumple con los requisitos de servicio.
  • El sistema no funciona normalmente.

Procedimiento

Aumentar el número de identificadores de archivo.

  1. Vaya a la página de detalles del clúster de MRS y elija Alarms.
  2. En la lista de alarmas en tiempo real, haga clic en la alarma. En el área Alarm Details, obtenga la dirección IP del host para el que se genera la alarma.
  3. Utilice PuTTY para iniciar sesión en el host para el que se genera la alarma como usuario root.
  4. Ejecute el comando ulimit -n para comprobar el número máximo de identificadores establecidos en el sistema.
  5. Si el uso del identificador de archivo excede el umbral, póngase en contacto con el administrador del sistema para aumentar el número de identificadores de archivo del sistema.
  6. Espere 5 minutos y compruebe si la alarma está desactivada.

    • En caso afirmativo, no es necesario hacer nada más.
    • Si no, vaya a 7.

Comprobar si el entorno de sistema es normal.

  1. Póngase en contacto con el administrador del sistema para comprobar si el sistema operativo es anormal.

    • En caso afirmativo, rectifique la falla del sistema operativo y vaya a 8.
    • Si no, vaya a 9.

  2. Espere 5 minutos y compruebe si la alarma está desactivada.

    • En caso afirmativo, no es necesario hacer nada más.
    • Si no, vaya a 9.

  3. Recopilar información de fallas.

    1. En MRS Manager, seleccione System > Export Log.
    2. Póngase en contacto con el personal de O&M y envíe los registros recopilados.

Referencia

Ninguna