ALM-12048 La tasa de error de escritura de paquetes supera el umbral (Para MRS 2.x o anterior)
Descripción
El sistema comprueba la tasa de errores de escritura de paquetes cada 30 segundos. Esta alarma se genera cuando la tasa de errores de paquete de escritura supera el umbral (el umbral predeterminado es de 0.5%) varias veces (el valor predeterminado es de 5).
Puede cambiar el umbral seleccionando System > Threshold Configuration > Device > Host > Network Writing > Network Write Packet Rate Information > Write Packet Error Rate.
Si hit number es de 1, esta alarma se borra cuando la tasa de errores de paquete de escritura es menor o igual que el umbral. Si hit number es mayor que 1, esta alarma se borra cuando la tasa de error de paquete de escritura es menor o igual al 90% del umbral.
Atributo
ID de alarma |
Severidad de alarma |
Borrar automáticamente |
---|---|---|
12048 |
Grave |
Sí |
Parámetros
Parámetro |
Descripción |
---|---|
ServiceName |
Especifica el servicio para el que se genera la alarma. |
RoleName |
Especifica el rol para el que se genera la alarma. |
HostName |
Especifica el host para el que se genera la alarma. |
NetworkCardName |
Especifica el puerto de red para el que se genera la alarma. |
Trigger Condition |
Especifica el umbral para activar la alarma. |
Impacto en el sistema
La comunicación se interrumpe intermitentemente y los servicios expiran.
Causas posibles
- El umbral de alarma está configurado incorrectamente.
- El entorno de red es anormal.
Procedimiento
Comprobar si el umbral está configurado correctamente.
- Inicie sesión en MRS Manager y compruebe si el umbral (configurable, 0.5% por defecto) es apropiado.
- Seleccione System > Threshold Configuration > Device > Host > Network Writing > Network Write Packet Rate Information > Write Packet Error Rate y cambie el umbral de alarma en función del uso real del servicio.
- Espere 5 minutos y compruebe si la alarma está desactivada.
- En caso afirmativo, no es necesario hacer nada más.
- Si no, vaya a 4.
Compruebe si la red es normal.
- Póngase en contacto con el administrador del sistema para comprobar si la red es normal.
- Espere 5 minutos y compruebe si la alarma está desactivada.
- En caso afirmativo, no es necesario hacer nada más.
- Si no, vaya a 6.
- Recopilar información de fallas.
- En MRS Manager, seleccione .
- Póngase en contacto con el personal de O&M y envíe los registros recopilados.
Referencia
Ninguna