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Actualización más reciente 2023-11-20 GMT+08:00

ALM-27003 La interrupción del latido del corazón entre los nodos activo y en espera de DBService

Descripción

Esta alarma se genera cuando el nodo de DBService activo o en espera no recibe mensajes de latidos del nodo par durante 7 segundos.

Esta alarma se borra cuando se recupera el latido del corazón.

Atributo

ID de alarma

Gravedad de la alarma

Borrado automáticamente

27003

Importante

Parámetros

Nombre

Significado

Source

Especifica el clúster para el que se genera la alarma.

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

Local DBService HA Name

Especifica un HA de DBService local.

Peer DBService HA Name

Especifica un HA de DBService del mismo nivel.

Impacto en el sistema

Durante la interrupción del latido de DBService, solo un nodo puede proporcionar el servicio. Si este nodo es defectuoso, no hay ningún nodo en espera disponible para la conmutación por error y el servicio no está disponible.

Causas posibles

El vínculo entre los nodos DBService activo y en espera es anormal.

Procedimiento

Comprobar si la red entre el servidor DBService activo y el servidor DBService en espera es normal.

  1. En la lista de alarmas del Administrador de FusionInsight, haga clic en en la fila donde se encuentra la alarma en la lista de alarmas en tiempo real y vea la dirección del servidor DBService en espera.
  2. Inicie sesión en el servidor DBService activo como usuario root.
  1. Ejecute el comando ping standby DBService heartbeat IP address para comprobar si el servidor DBService en espera es accesible.

    • En caso afirmativo, vaya a 6.
    • Si no, vaya a 4.

  2. Póngase en contacto con el administrador de la red para comprobar si la red es defectuosa.

    • En caso afirmativo, vaya a 5.
    • Si no, vaya a 6.

  3. Rectifique la falla de la red y compruebe si la alarma está borrada de la lista de alarmas.

    • De ser así, no se requiere ninguna acción adicional.
    • Si no, vaya a 6.

Recopilar información de fallas.

  1. En el portal del FusionInsight Manager, elija O&M > Log > Download.
  2. Seleccione los siguientes nodos en el clúster requerido desde el Service:

    • DBService
    • Controller
    • NodeAgent

  3. Haga clic en en la esquina superior derecha y establezca Start Date y End Date para la recopilación de registros en 10 minutos antes y después del tiempo de generación de alarmas, respectivamente. A continuación, haga clic en Download.
  4. Póngase en contacto con el y envíe los registros recopilados.

Eliminación de alarmas

Después de rectificar la falla, el sistema borra automáticamente esta alarma.

Información relacionada

Ninguna