ALM-27003 La interrupción del latido del corazón entre los nodos activo y en espera de DBService
Descripción
Esta alarma se genera cuando el nodo de DBService activo o en espera no recibe mensajes de latidos del nodo par durante 7 segundos.
Esta alarma se borra cuando se recupera el latido del corazón.
Atributo
ID de alarma |
Gravedad de la alarma |
Borrado automáticamente |
---|---|---|
27003 |
Importante |
Sí |
Parámetros
Nombre |
Significado |
---|---|
Source |
Especifica el clúster para el que se genera la alarma. |
ServiceName |
Especifica el servicio para el que se genera la alarma. |
RoleName |
Especifica el rol para el que se genera la alarma. |
HostName |
Especifica el host para el que se genera la alarma. |
Local DBService HA Name |
Especifica un HA de DBService local. |
Peer DBService HA Name |
Especifica un HA de DBService del mismo nivel. |
Impacto en el sistema
Durante la interrupción del latido de DBService, solo un nodo puede proporcionar el servicio. Si este nodo es defectuoso, no hay ningún nodo en espera disponible para la conmutación por error y el servicio no está disponible.
Causas posibles
El vínculo entre los nodos DBService activo y en espera es anormal.
Procedimiento
Comprobar si la red entre el servidor DBService activo y el servidor DBService en espera es normal.
- En la lista de alarmas del Administrador de FusionInsight, haga clic en en la fila donde se encuentra la alarma en la lista de alarmas en tiempo real y vea la dirección del servidor DBService en espera.
- Inicie sesión en el servidor DBService activo como usuario root.
- Ejecute el comando ping standby DBService heartbeat IP address para comprobar si el servidor DBService en espera es accesible.
- Póngase en contacto con el administrador de la red para comprobar si la red es defectuosa.
- Rectifique la falla de la red y compruebe si la alarma está borrada de la lista de alarmas.
- De ser así, no se requiere ninguna acción adicional.
- Si no, vaya a 6.
Recopilar información de fallas.
- En el portal del FusionInsight Manager, elija O&M > Log > Download.
- Seleccione los siguientes nodos en el clúster requerido desde el Service:
- DBService
- Controller
- NodeAgent
- Haga clic en en la esquina superior derecha y establezca Start Date y End Date para la recopilación de registros en 10 minutos antes y después del tiempo de generación de alarmas, respectivamente. A continuación, haga clic en Download.
- Póngase en contacto con el y envíe los registros recopilados.
Eliminación de alarmas
Después de rectificar la falla, el sistema borra automáticamente esta alarma.
Información relacionada
Ninguna