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Actualización más reciente 2023-11-20 GMT+08:00

ALM-25500 Servicio KrbServer no disponible

Descripción

El sistema comprueba el estado del servicio KrbServer cada 30 segundos. Esta alarma se genera cuando el sistema detecta que el servicio KrbServer es anormal.

Esta alarma se borra cuando el sistema detecta que el servicio KrbServer es normal.

Atributo

ID de alarma

Gravedad de la alarma

Borrar automáticamente

25500

Crítica

Parámetros

Nombre

Significado

Source

Especifica el clúster para el que se genera la alarma.

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

Impacto en el sistema

Cuando se genera esta alarma, no se puede realizar ninguna operación para el componente KrbServer en el clúster. La autenticación de KrbServer en otros componentes se verá afectada. El estado de ejecución de los componentes que dependen de KrbServer en el clúster es Bad.

Causas posibles

  • El nodo donde se encuentra el servicio KrbServer es defectuoso.
  • El servicio OLdap es anormal.

Procedimiento

Compruebe si el nodo donde se ubica el servicio KrbServer está defectuoso.

  1. En la página principal de FusionInsight Manager, elija Cluster > Name of the desired cluster > Services > KrbServer > Instance para ir a la página de instancia de KrbServer para obtener el nombre de host del nodo donde el servicio KrbServer localiza.
  2. En la página Alarm del sistema de FusionInsight Manager, compruebe si existe alguna alarma de Falla de nodo.

    • En caso afirmativo, vaya a 3.
    • Si no, vaya a 6.

  3. Compruebe si el nombre de host en la alarma es consistente con el nombre de host de 1.

    • En caso afirmativo, vaya a 4.
    • Si no, vaya a 6.

  4. Manejar la alarma según "ALM-12006 Falla de nodo".
  5. Compruebe si Servicio KrbServer no disponible está borrado en la lista de alarmas.

    • De ser así, no se requiere ninguna acción adicional.
    • Si no, vaya a 6.

Comprobar si el servicio OLdap es normal.

  1. En la página Alarm del sistema de FusionInsight Manager, compruebe si existe alguna alarma de Recurso de OLdap anormal.

    • En caso afirmativo, vaya a 7.
    • Si no, vaya a 9.

  2. Maneje la alarma según "ALM-12004 Recurso de OLdap Resource Anormal".
  3. Compruebe si Servicio KrbServer no disponible está borrado en la lista de alarmas.

    • De ser así, no se requiere ninguna acción adicional.
    • Si no, vaya a 9.

Recopilar información de fallas.

  1. En el FusionInsight Manager, elija O&M > Log > Download.
  2. Seleccione KrbServer en el clúster requerido en el Service.
  3. Haga clic en en la esquina superior derecha y establezca Start Date y End Date para la recopilación de registros en 10 minutos antes y después del tiempo de generación de alarmas, respectivamente. A continuación, haga clic en Download.
  4. Póngase en contacto con el y envíe los registros recopilados.

Eliminación de alarmas

Después de rectificar la falla, el sistema borra automáticamente esta alarma.

Información relacionada

Ninguna