Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Centro de ayuda> MapReduce Service> Guía del usuario> Referencia de alarma (aplicable a MRS 3.x)> ALM-12087 El sistema está en el período de observación de actualización
Actualización más reciente 2023-11-20 GMT+08:00

ALM-12087 El sistema está en el período de observación de actualización

Descripción

El sistema comprueba si está en el período de observación de actualización a las 00:00 todos los días y comprueba si la duración que ha estado en el estado de observación de actualización excede el período de observación de actualización preestablecido, 10 días por defecto. Esta alarma se genera cuando el sistema está en el período de observación de actualización y la duración en que el sistema ha estado en el estado de observación de actualización excede el período preestablecido (10 días por defecto). Esta alarma se borra automáticamente si el sistema sale del período de observación de actualización después de que el usuario realiza una reversión o envío.

Atributo

ID de alarma

Gravedad de la alarma

Borrar automáticamente

12087

Importante

Parámetros

Nombre

Significado

Source

Especifica el clúster o sistema para el que se genera la alarma.

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

Upgrade Observation Period (Days)

Especifica los días que el sistema está en el período de observación de actualización.

Impacto en el sistema

La próxima actualización o instalación de parches fallará.

Causas posibles

La tarea de actualización no se envía un período de tiempo especificado (10 días de forma predeterminada) después de la actualización del sistema.

Procedimiento

Compruebe si el sistema se encuentra en el período de observación de actualización.

  1. Inicie sesión en el nodo de gestión activo como usuario root.
  2. Ejecute los siguientes comandos para cambiar a usuario omm e inicie sesión en la base de datos de omm:

    su - omm

    gsql -U omm -W omm database password -p 20015

  3. Ejecute el comando select * from OM_CLUSTERS para ver la información del clúster.
  4. Comprobar si el valor de upgradObservationPeriod isON es de true como se muestra en la Figura 1.

    • Si es así, el sistema se encuentra en el período de observación de actualización. Utilice el UpdateTool para enviar la tarea de actualización. Para obtener más información, consulte la guía de actualización de la versión correspondiente.
    • Si no es así, vaya a 6.
      Figura 1 Información del clúster

  1. A primera hora de la mañana del día siguiente, compruebe si esta alarma está borrada.

    • Si lo es, no se requiere ninguna otra acción.
    • Si no es así, vaya a 6.

Recopilar información de fallas.

  1. En el portal del FusionInsight Manager, elija O&M > Log > Download.
  2. Seleccione Controller en el Service y haga clic en OK.
  3. Haga clic en en la esquina superior derecha y establezca Start Date y End Date para la recopilación de registros en 10 minutos antes y después del tiempo de generación de alarmas, respectivamente. A continuación, haga clic en Download.
  4. Póngase en contacto con el y envíe la información de registro recopilada.

Eliminación de alarmas

Esta alarma se borrará automáticamente después de que se corrija la falla.

Información relacionada

Ninguna