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Actualización más reciente 2023-11-20 GMT+08:00

ALM-12084 Contraseña del usuario ommdba caducada

Descripción

El sistema comienza a las 00:00 todos los días para comprobar si la contraseña del usuario ommdba ha caducado cada 8 horas. Esta alarma se genera si la contraseña ha caducado.

Esta alarma se borra cuando se restablece el tiempo de expiración de la contraseña de ommdba de usuario y el estado de la contraseña de usuario se vuelve normal.

Atributo

ID de alarma

Gravedad de la alarma

Borrar automáticamente

12084

Importante

Parámetros

Nombre

Significado

Source

Especifica el clúster o sistema para el que se genera la alarma.

ServiceName

Especifica el servicio para el que se genera la alarma.

RoleName

Especifica el rol para el que se genera la alarma.

HostName

Especifica el host para el que se genera la alarma.

Impacto en el sistema

La contraseña del usuario ommdba ha caducado. La relación de confianza de nodo no está disponible y FusionInsight Manager no puede gestionar los servicios.

Causas posibles

La contraseña del usuario ommdba para el host ha caducado.

Procedimiento

Comprobar si la contraseña del usuario ommdba en el sistema ha caducado.

  1. Inicie sesión en el nodo defectuoso como usuario root.

    Ejecute el comando chage -l ommdba para ver la información sobre la contraseña del usuario ommdba.

  2. Vea el valor de Password expires para comprobar si las configuraciones de usuario han caducado.

    Si el valor del parámetro es never, el usuario y la contraseña son válidos permanentemente; si el valor es una fecha, compruebe si el usuario y la contraseña han caducado.

    • Si han caducado, vaya a 3.
    • Si no han caducado, vaya a 4.

  3. Ejecute el comando chage -M 'days' ommdba para establecer el período de validez de la contraseña para el usuario ommdba. Ocho horas más tarde, compruebe si la alarma se borra automáticamente.

    • Si lo es, no se requiere ninguna otra acción.
    • Si no es así, vaya a 4.

Recopilar información de fallas.

  1. En FusionInsight Manager, elija O&M > Log > Download.
  2. Seleccione NodeAgent para Service y haga clic en OK.
  3. Haga clic en en la esquina superior derecha. En el cuadro de diálogo que se muestra, establezca Start Date y End Date en 10 minutos antes y después del tiempo de generación de alarmas respectivamente y haga clic en OK. A continuación, haga clic en Download.
  4. Póngase en contacto con el y envíe la información de registro recopilada.

Eliminación de alarmas

Esta alarma se borrará automáticamente después de que se corrija la falla.

Información relacionada

Ninguna