ALM-12057 Metadatos no configurados con la tarea de realizar una copia de respaldo periódica de datos en un servidor de terceros
Descripción
Después de instalar el sistema, comprueba si la tarea para realizar copias de respaldo de metadatos periódicamente en el servidor de terceros y, a continuación, realiza la comprobación cada hora. Si no se configura la tarea para realizar copias de respaldo de metadatos periódicamente en un servidor de terceros, se genera una alarma crítica.
Esta alarma se borra cuando un usuario crea tal tarea de copia de respaldo.
Atributo
ID de alarma |
Gravedad de la alarma |
Borrar automáticamente |
---|---|---|
12057 |
Importante |
Sí |
Parámetros
Nombre |
Significado |
---|---|
Source |
Especifica el clúster o sistema para el que se genera la alarma. |
ServiceName |
Especifica el servicio para el que se genera la alarma. |
RoleName |
Especifica el rol para el que se genera la alarma. |
HostName |
Especifica el host para el que se genera la alarma. |
Impacto en el sistema
Si no se realiza una copia de respaldo de los metadatos en un servidor de terceros, los metadatos no se pueden restaurar si los nodos de gestión activo y en espera del clúster son defectuosos y se pierden los datos de copia de respaldo locales.
Causas posibles
Los metadatos no se configuran con la tarea de realizar periódicamente copias de respaldo de los datos en un servidor de terceros.
Procedimiento
- En el portal del FusionInsight Manager, seleccione O&M > Alarm > Alarms.
- En la lista de alarmas, haga clic en en la fila donde se encuentra la alarma e identifique el módulo de datos a partir del cual se genera la alarma basándose en el archivo Additional Information.
- Elija O&M >Backup and Restoration > Backup Management >Create.
- Configurar una tarea de copia de respaldo. Los datos de copia de respaldo que se van a configurar son consistentes con los datos de Información Adicional de la alarma.
Realice copias de respaldo de los datos en un servidor de terceros, por ejemplo, HDFS remotos (RemoteHDFS), NAS (NFS/CIFS), Object Storage Service (OBS) y servidor SFTP (SFTP). Para obtener más información, consulte Copia de respaldo de datos.
- Después de que la tarea de copia de respaldo se haya creado correctamente, espere dos minutos y compruebe si la alarma está borrada.
- De ser así, no se requiere ninguna acción adicional.
- Si no, vaya a 6.
Recopilar información de fallas
- En FusionInsight Manager, elija O&M > Log > Download.
- En el área Service, seleccione Controller y haga clic en OK.
- Haga clic en en la esquina superior derecha y establezca Start Date y End Date para la recopilación de registros en 10 minutos antes y después del tiempo de generación de alarmas, respectivamente. A continuación, haga clic en Download.
- Póngase en contacto con el y envíe la información de registro recopilada.
Eliminación de alarmas
Después de rectificar la falla, el sistema borra automáticamente esta alarma.
Información relacionada
Ninguna