ALM-12016 El uso de la CPU supera el umbral
Descripción
El sistema comprueba el uso de la CPU cada 30 segundos y compara el uso real de la CPU con el umbral. El uso de la CPU tiene un umbral predeterminado. Esta alarma se genera cuando el uso de la CPU excede el umbral varias veces (configurable, 10 veces por defecto) consecutivamente.
La alarma se borra en los dos escenarios siguientes: El valor de Trigger Count es 1 y el uso de CPU es menor o igual que el umbral; el valor de Trigger Count es mayor que 1 y el uso de CPU es menor o igual que el 90% del umbral.
Atributo
ID de alarma |
Gravedad de la alarma |
Borrar automáticamente |
---|---|---|
12016 |
Importante |
Sí |
Parámetros
Nombre |
Significado |
---|---|
Source |
Especifica el clúster o sistema para el que se genera la alarma. |
ServiceName |
Especifica el servicio para el que se genera la alarma. |
RoleName |
Especifica el rol para el que se genera la alarma. |
HostName |
Especifica el host para el que se genera la alarma. |
Trigger Condition |
Especifica el umbral que activa la alarma. Si el valor del indicador actual excede este umbral, se genera la alarma. |
Impacto en el sistema
Los procesos de servicio responden lentamente o no están disponibles.
Causas posibles
- El umbral de alarma o los tiempos de suavizado de alarma son incorrectos.
- La configuración de la CPU no puede cumplir los requisitos de servicio. El uso de la CPU alcanza el límite superior.
Procedimiento
Compruebe si el umbral de alarma o alarma de Trigger Count son correctos.
- Cambie el umbral de alarma y Trigger Count de alarma según el uso de la CPU.
En FusionInsight Manager, elija O&M > Alarm > Thresholds > Name of the desired cluster > Host > CPU > Host CPU Usage y cambie los tiempos de suavizado de alarma basados en en el uso de la CPU, como se muestra en Figura 1.
Esta opción define la fase de comprobación de alarma. Trigger Count indica el umbral de comprobación de alarma. Se genera una alarma cuando el número de veces de comprobación excede el umbral.
En la página Host CPU Usage y haga clic en Modify en la columna Operation para cambiar el umbral de alarma, como se muestra en Figura 2.
- Después de 2 minutos, compruebe si la alarma está borrada.
- De ser así, no se requiere ninguna acción adicional.
- Si no, vaya a 3.
Comprobar si el uso de la CPU alcanza el límite superior.
- En la lista de alarmas del FusionInsight Manager, haga clic en
en la fila donde se encuentra la alarma para ver la dirección del host de alarma en los detalles de la alarma.
- En la página Hosts, haga clic en el nodo en el que se reporta la alarma.
- Vea el uso de la CPU durante 5 minutos. Si el uso de CPU excede el umbral varias veces, póngase en contacto con el administrador del sistema para agregar más CPU.
- Verifique si la alarma se ha borrado.
- De ser así, no se requiere ninguna acción adicional.
- Si no, vaya a 7.
Recopilar información de fallas.
- En el FusionInsight Manager del clúster activo, elija O&M > Log > Download.
- Seleccione OmmServer en Service y haga clic en OK.
- Establezca Start Date para la recopilación de registros a 10 minutos antes de la hora de generación de alarmas y End Date a 10 minutos después de la hora de generación de alarmas de Time Range y haga clic en Download.
- Póngase en contacto con el y envíe la información de registro recopilada.
Eliminación de alarmas
Después de rectificar la falla, el sistema borra automáticamente esta alarma.
Información relacionada
Ninguna