Help Center/
Data Replication Service/
Troubleshooting/
Failure Cases/
Real-Time Synchronization from PostgreSQL to PostgreSQL/
Full or Incremental Phase Error: service *** failed, cause by: Unable to connect to DBMS: ***
Updated on 2023-06-28 GMT+08:00
Full or Incremental Phase Error: service *** failed, cause by: Unable to connect to DBMS: ***
Scenarios
During a full or incremental synchronization, an error is reported, and the log information is as follows: service *** failed, cause by: Unable to connect to DBMS: ***
Possible Causes
Failed to connect to the source or destination database.
Solution
- Check whether the source or destination database is running properly.
- Check whether the network connection between the DRS instance and the source or destination database is normal.
- Check whether the IP address of the DRS instance is allowed to access the source or destination database.
Parent topic: Real-Time Synchronization from PostgreSQL to PostgreSQL
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot