Help Center> Cloud Backup and Recovery> Troubleshooting> Failed to Import an eBackup Image Template, with an Error Displayed Indicating That the File Is Invalid
Updated on 2022-07-22 GMT+08:00

Failed to Import an eBackup Image Template, with an Error Displayed Indicating That the File Is Invalid

Symptom

When you import an eBackup image template during local eBackup installation, the following information is displayed: the following manifest file entry (line 1) is invalid: sha256 vmdk

Possible Cause

The VMware VM does not support the SHA256 hashing algorithm.

Solution

  1. Visit https://www.vmware.com/support/developer/ovf/, download the VMware OVF Tool, and install it.
  2. Run the following command to convert the eBackup installation package:

    ovftool.exe --shaAlgorithm=SHA1 /path/to/the/original/ebackup_xxxx.ovf /path/to/the/new/ova/ebackup-SHA1.ovf

  3. After the conversion is complete, install eBackup again.