ALM-12035 Unknown Data Status After Recovery Task Failure
Alarm Description
After the recovery task fails, the system automatically rolls back every 60 minutes. If the rollback fails, data may be lost. If this occurs, an alarm is reported. This alarm is cleared when the next recovery task execution is successful.
Alarm Attributes
Alarm ID |
Alarm Severity |
Alarm Type |
Service Type |
Auto Cleared |
---|---|---|---|---|
12035 |
Critical |
Backup status |
FusionInsight Manager |
Yes |
Alarm Parameters
Type |
Parameter |
Description |
---|---|---|
Location Information |
Source |
Specifiestheclusterorsystemforwhichthealarmisgenerated. |
ServiceName |
Specifies the service for which the alarm is generated. |
|
RoleName |
Specifies the role for which the alarm is generated. |
|
HostName |
Specifies the host for which the alarm is generated. |
|
TaskName |
Specifies the task. |
Impact on the System
After the recovery task fails, the system automatically rolls back. If the rollback fails, data may be lost or the data status may be unknown, which may affect services.
Possible Causes
The alarm cause depends on the task details. Handle the alarm according to the logs and alarm details.
Handling Procedure
Collect fault information.
- In the FusionInsight Manager, choose Cluster > Name of the desired cluster > Services, and check whether the running status of the component meets the requirements. (The OMS and DBService must be in the normal state, and other components must be stopped.)
- Restore the component status as required and start the recovery task again.
- Log in to the FusionInsight Manager portal and click O&M > Alarm > Alarms.
- In the alarm list, click in the row where the alarm is located to obtain TaskNamefromLocation.
- Choose O&M>Backup and Restoration > Restoration Management.
- Find the restoration task by Task Name and view the task details.
- Perform the recovery task again and check whether the recovery task execution is successful.
- After 2 minutes, check whether the alarm is cleared.
- If yes, no further action is required.
- If no, go to 9.
Collect fault information.
- On the FusionInsight Manager portal, choose O&M>Log > Download.
- Select Controllerfrom theService and click OK.
- Click in the upper right corner, and set Start Date and End Date for log collection to 10 minutes ahead of and after the alarm generation time, respectively. Then, click Download.
- Contact the O&M engineers and send the collected log information.
Alarm Clearance
After the fault is rectified, the system automatically clears this alarm.
Related Information
None.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot