Help Center/ Cloud Bastion Host/ User Guide (Kuala Lumpur Region)/ FAQs/ Troubleshooting/ CBH System Login Failures/ Why Am I Seeing Error Code 499 When I Log In to My CBH System?
Updated on 2025-11-03 GMT+08:00

Why Am I Seeing Error Code 499 When I Log In to My CBH System?

Symptoms

The error message "/3.0/profileService/freshProfile 499: service error occurs" is displayed when a user logs in to a CBH system using a web browser.

Possible Causes

The CBH system is unavailable because the mapped CBH instance is in the Restarting status.

Solutions

Wait for 5 minutes and log in to the CBH system after the CBH instance is restarted.