Updated on 2024-01-25 GMT+08:00

ALM-4287373322 Hardware fault 132154

Description

ENTITYTRAP/2/BOARDFAIL: OID [OID] Board become failure for some reason.(Index=[INTEGER], EntityPhysicalIndex=[INTEGER], PhysicalName="[OCTET]", EntityTrapEntType=[INTEGER], EntityTrapFaultID=132154)

Some functions on the board are invalid.

Attribute

Alarm ID

Alarm Severity

Alarm Type

4287373322

Critical

Equipment alarm

Parameters

Name

Meaning

OID

Indicates the MIB object ID of the alarm.

Index

Indicates the entity index.

EntityPhysicalIndex

Indicates the physical entity index.

EntPhysicalName

Indicates the name of the physical entity.

EntityTrapEntType

Indicates the type of the physical entity, such as mpu(1), and lpu(2).

EntityTrapFaultID

Indicates the error code.

Impact on the System

The voice interface feed was abnormal and calls cannot be connected.

Possible Causes

The voice interface feed was abnormal.

Procedure

  1. Check whether the faulty board is registered successfully and services are running properly.

    Run the display device command to check whether the faulty board is registered successfully, and run the display interface counters command to view the statistics on received and sent packets. According to the statistics, check whether services are running properly.

    • If the faulty board is registered successfully and services are running properly, no action is required.
    • If the faulty board is unregistered or services are not running properly, go to step 2.

  2. If the faulty board is a main control board, run the reboot command to reboot the device. If the faulty board is an interface board, run the reset slot command to reset the faulty interface board. Then check whether the device is working properly.

    • If the board can be registered successfully and services are running properly, no action is required.
    • If the board cannot be registered or services cannot run properly, the board hardware is faulty. Replace this board.
    • If the fault persists, go to step 3.

  3. Collect alarm information and configuration information, and then contact technical support personnel.

Related Information

None