Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Centro de ayuda>
Image Management Service>
Preguntas frecuentes>
Creación de ECS>
¿Qué hago si se produce una excepción al iniciar un ECS creado a partir de una imagen usando el modo de arranque UEFI?
Actualización más reciente 2023-10-09 GMT+08:00
¿Qué hago si se produce una excepción al iniciar un ECS creado a partir de una imagen usando el modo de arranque UEFI?
Síntoma
No se puede iniciar un ECS creado a partir de una imagen privada con el modo de arranque UEFI.
Causas posibles
El sistema operativo de imagen utiliza el modo de arranque UEFI, pero el atributo uefi no se agrega a la imagen.
Solución
- Elimine el ECS que no se pudo iniciar.
- Invoque a la API para actualizar los atributos de imagen y cambiar el valor de hw_firmware_type a uefi.
API URI: PATCH /v2/cloudimages/{image_id}
Para obtener más información sobre cómo invocar a la API, consulte Actualización de información de imagen.
- Utilice la imagen actualizada para crear un ECS.
Tema principal: Creación de ECS
Creación de ECS Preguntas frecuentes
- ¿Puedo cambiar la imagen de un ECS comprado?
- ¿Puedo usar una imagen privada para crear ECS con diferentes especificaciones de hardware del ECS utilizado para crear la imagen privada?
- ¿Puedo especificar el tamaño del disco del sistema al crear un ECS usando una imagen?
- ¿Qué hago si no se encuentra ninguna partición durante el inicio de un ECS creado a partir de una imagen privada importada?
- ¿Qué hago si no se pueden encontrar los discos de un ECS creado a partir de una imagen de CentOS?
- ¿Qué hago si un ECS creado a partir de una imagen de Windows no se puede iniciar cuando he habilitado la configuración automática durante el registro de imágenes?
- ¿Qué hago si se produce una excepción al iniciar un ECS creado a partir de una imagen usando el modo de arranque UEFI?
Comentarios
¿Le pareció útil esta página?
Deje algún comentario
Muchas gracias por sus comentarios. Seguiremos trabajando para mejorar la documentación.
El sistema está ocupado. Vuelva a intentarlo más tarde.
more