Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Actualización más reciente 2023-07-27 GMT+08:00

¿Por qué falla la autenticación de MFA?

Síntoma

La autenticación MFA falla al iniciar sesión o realizar una operación crítica, o vincular o desvincular un dispositivo MFA virtual.

Causas posibles

  • Los códigos de verificación son incorrectos.
  • Los códigos de verificación han caducado.
  • Los códigos de verificación pertenecen a otra cuenta.
  • Cuando enlazó de nuevo un dispositivo MFA virtual después de desvincular el anterior, no agregó su cuenta al dispositivo MFA.
  • La generación de códigos de verificación MFA está sujeta a ese tiempo. Si la diferencia de tiempo entre su teléfono móvil y el dispositivo MFA virtual es superior a 30 segundos, los códigos de verificación MFA generados en su teléfono móvil fallarán la verificación.

Soluciones

  • Introduzca los códigos de verificación correctos.
  • Los códigos de verificación se actualizan automáticamente cada 30 segundos. Introduzca dos códigos de verificación consecutivos.
  • Asegúrese de que el nombre de cuenta que aparece encima del código de verificación en el autenticador sea el mismo que el nombre de la cuenta utilizada para solicitar la autenticación MFA.
  • Para volver a vincular un dispositivo MFA virtual, elimine la información de su cuenta en el dispositivo MFA y, a continuación, agregue su cuenta a él.
  • Asegúrese de que la hora en su teléfono móvil es la misma que la hora en el dispositivo MFA virtual e inténtelo de nuevo. (No es necesario considerar la zona horaria en su teléfono móvil, ya que la autenticación MFA se basará en la hora UTC.)

Configuraciones de seguridad Preguntas frecuentes

more