Help Center/
Huawei Cloud Flexus_Huawei Cloud Flexus L Instance/
FAQs/
Product Consulting/
How Do I Find My Purchased FlexusL Instances on the Management Console?
Updated on 2024-09-27 GMT+08:00
How Do I Find My Purchased FlexusL Instances on the Management Console?
Symptom
You have purchased FlexusL instances but you couldn't find them on the console.
Probable Causes
- Your purchased FlexusL instances are not in the selected region.
- You did not search for FlexusL instances on the corresponding page of the Huawei Cloud Flexus console.
Solution
- Log in to the FlexusLconsole.
- Click Flexus L Instance to go to the FlexusL console.
On the Flexus L Instance page, FlexusL instances in all the regions are displayed.
Parent topic: Product Consulting
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot