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Actualización más reciente 2023-06-15 GMT+08:00

¿Qué debo hacer si no se ha solicitado KMS y se muestra el código de error 401?

Síntomas

Se notifica un error cuando se solicita KMS o se habilita la función de encriptación del servicio en la nube.

Información del error: httpcode=401,code=APIGW.0301,Msg=Incorrect IAM authentication information: current ip:xx.xx.xx.xx refused

Causas posibles

El control de acceso se configura en IAM.

De forma predeterminada, IAM permite el acceso desde cualquier dirección IP. Si configura ACL, las direcciones IP y los segmentos de red fuera del rango especificado no pueden acceder a KMS ni utilizar la función de encriptación en la nube.

Solución

  • Para acceder a KMS a través de la consola de servicios en la nube (por ejemplo, para fines de encriptación de OBS), permita el acceso desde los segmentos de red 10.0.0.0/8, 11.0.0.0/8 y 26.0.0.0/8.
  • Para invocar a KMS a través de la API, permita el acceso desde las direcciones IP de origen.

Permitir el acceso desde direcciones IP específicas

  1. Inicie sesión en la consola de gestión.
  2. Haga clic en en la izquierda de la página y elija Management & Governance > Identity and Access Management. Se muestra la página Users.
  3. Elija Security Settings y haga clic en la pestaña ACL. Compruebe si IP Address Ranges y IPv4 CIDR Blocks están configurados correctamente.

    La dirección IP de origen que utilice debe especificarse en las pestañas Console Access y API Access.

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