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      ¿Cómo puedo manejar la falla en la vinculación de un par de claves?
    
  
  
    
        Actualización más reciente 2024-09-13 GMT+08:00
        
          
          
        
      
      
      
      
      
      
      
      
  
      
      
      
        
¿Cómo puedo manejar la falla en la vinculación de un par de claves?
Síntoma
Error al vincular el par de claves al ECS.
 
   - El cuadro de diálogo Failed Key Pair Task sólo registra y muestra las operaciones de par de claves fallidas en los ECS, que no afectan al estado ECS ni a las operaciones posteriores. Puede hacer clic en Delete en la fila del registro de error para eliminarlo, o puede hacer clic en Delete All para eliminar todos los registros de error.
 - Haga clic en Learn more para ver documentos relacionados.
 
Causas posibles
- Se ha proporcionado una contraseña incorrecta o no válida.
 - Se ha cambiado el grupo de permisos o propietarios del archivo de clave pública.
 - Se ha modificado la configuración SSH del ECS.
 - La dirección de entrada del puerto 22 del grupo de seguridad ECS no está abierta a 100.125.0.0/16.
 - El ECS se ha apagado, iniciado o se ha separado un disco durante el proceso de vincular el par de claves al ECS.
 - La conexión de red es defectuosa.
 - Las reglas de firewall se han configurado para el ECS.
 
Procedimiento de manejo
- Compruebe el estado de ECS.
 - Utilice la contraseña para iniciar sesión en el ECS para comprobar si la contraseña es correcta.
    
    
- Si es correcto, vaya a Paso 4.
 - Si no es correcto, utilice la contraseña correcta para volver a vincular el par de claves.
 
 - Compruebe si se han modificado la ruta de acceso de permisos y el grupo de propietarios del archivo /root/.ssh/authorized_keys en ECS.
    
    
- Si es así, restaure el permiso a lo siguiente:
      
- El grupo propietario de cada nivel tiene el permiso root:root.
 - El permiso para el archivo .ssh es 700.
 - El permiso para authorized_keys es 600.
 
 - Si no, vaya a Paso 4.
 
 - Si es así, restaure el permiso a lo siguiente:
      
 - Compruebe si el archivo /root/.ssh/authorized_keys del ECS ha sido modificado.
    
    
- En caso afirmativo, restaure el contenido original del archivo /root/.ssh/authorized_keys según los requisitos del sitio.
 - Si no, vaya a Paso 5.
 
 - Compruebe si la dirección de entrada del puerto 22 del grupo de seguridad ECS está abierta a 100.125.0.0/16. Es decir, 100.125.0.0/16 puede conectarse remotamente a los ECS de Linux a través de SSH.
    
    
- En caso afirmativo, vaya a Paso 6.
 - Si no, agregue la siguiente regla de grupo de seguridad y vuelva a vincular el par de claves. Para obtener más información sobre cómo agregar un grupo de seguridad, vea Adición de una regla de grupo de seguridad. 
      
Dirección
Protocolo/Aplicación
Puerto
Origen
Inbound
SSH (22)
22
0.0.0.0/0
 
 - Compruebe si el ECS se puede encender, apagar e iniciar sesión.
    
    
- En caso afirmativo, vuelva a vincular el par de claves.
 - Si no, vaya a Paso 7.
 
 - Compruebe si la red está defectuosa.
    
    
- En caso afirmativo, póngase en contacto con el soporte técnico para verificar y localizar la falla.
 - Si no, vuelva a vincular el par de claves.
 
 
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