Why Cannot Common Users Log In to the Spark Client When There Are Multiple Service Scenarios in Spark?
Question
If multiple service scenarios are used in Spark, common users may not be able to log in to Spark-Beeline. The error information shown in the following figure is displayed.
Cause
If there is a multi-scenario service in Hive, common users who are not part of the Hive user group and do not have permissions on the Hive directory will not be able to log in.
Solution
Log in to FusionInsight Manager, change the user group to which common users belong, and add common users to all user groups in Hive.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot