Why Is My Website Inaccessible by Domain Name After an SSL Certificate Is Installed?
Problem Description
After an SSL certificate is deployed on a server, you enter https://Associated domain name in the address bar of a web browser but the website fails to be opened.
Possible Causes
- Possible cause 1: Port 443 is disabled.
- Possible cause 2: The configuration file is not correct.
Solution
Perform the following operations based on the possible cause:
- Possible cause 1: Port 443 is disabled.
Solution:
Enable port 443 on the server where the SSL certificate is installed and add port 443 to the security group to ensure that HTTPS can be enabled after the installation.
- Possible cause 2: The configuration file is not correct.
Solution: Rectify the fault based on the installation and configuration operations.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot