Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Actualización más reciente 2022-11-09 GMT+08:00

ID de diagnóstico de instancia

Tabla 1 cause_ids

ID

Tipo

Descripción

1

cause

La cantidad de clientes conectados excede el {THRESHOLD}.

2

cause

El tráfico instantáneo es demasiado alto.

3

cause

El disco subyacente no funciona correctamente.

4

cause

Error de persistencia de datos.

5

cause

El uso de memoria supera el {THRESHOLD}.

6

cause

Se habilitó la persistencia de RDB. El uso de memoria supera el {THRESHOLD}.

7

cause

Fragmentación de memoria excesiva.

8

cause

La tasa de coincidencias de la memoria caché es inferior al {THRESHOLD}.

9

cause

Demasiadas claves han expirado al mismo tiempo.

10

cause

Se ejecutan los siguientes comandos con complejidad de tiempo O(N): {COMMANDS}

11

cause

El uso de la CPU excede el {THRESHOLD}.

12

cause

Los datos persisten.

13

cause

El QPS ha aumentado.

Tabla 2 impact_ids

ID

Tipo

Descripción

1

impact

Se rechazarán las conexiones de Redis.

2

impact

Se desconectará Redis.

3

impact

Las respuestas de Redis se ralentizarán.

4

impact

Se generará un error de persistencia de RDB.

5

impact

La tasa de coincidencias de la memoria caché disminuirá.

6

impact

Se generará un error de persistencia de AOF.

Tabla 3 advice_ids

ID

Tipo

Descripción

1

advice

Recupere conexiones del grupo de conexiones.

2

advice

Utilice la separación de lecturas/escrituras o un clúster.

3

advice

Expanda la capacidad de la instancia.

4

advice

Ejecute manualmente el comando MEMORY PURGE durante las horas de baja demanda.

5

advice

Verifique el uso de Redis o reduzca la granularidad de la caché para evitar el desalojo de memoria.

6

advice

Configure diferentes fechas de vencimiento para las claves.

7

advice

No utilice comandos con complejidad temporal O(N).