Updated on 2025-06-07 GMT+08:00

UGO.10001042 Failed to save the file

Description

The file failed to be saved.

Possible Causes

  1. The disk space or memory is insufficient.
  2. The UGO user does not have the privilege to create files.

Handling Suggestion

  1. Trigger this error again on UGO.
  2. Take a screenshot of the error.
  3. In the upper right corner of the console, choose Service Tickets > Create Service Ticket and contact the customer service.