Updated on 2025-06-07 GMT+08:00

UGO.10001025 Failed to submit the task

Description

The task failed to be submitted.

Possible Causes

The queue has reached its capacity limit. New tasks cannot be added.

Handling Suggestion

  1. Try again later and wait until the ongoing task is complete.
  2. Take a screenshot of the error.
  3. In the upper right corner of the console, choose Service Tickets > Create Service Ticket and contact the customer service.