Help Center/
Database and Application Migration UGO/
User Guide/
Error Codes/
Common Service Errors/
UGO.10001020 File cannot be uploaded
Updated on 2025-06-07 GMT+08:00
UGO.10001020 File cannot be uploaded
Description
The file cannot be uploaded.
Possible Causes
- More than 100 files have been converted.
- There is a system exception. You need to check logs to locate the fault.
Handling Suggestion
If the error message is displayed when you choose
:- Delete historical file conversion tasks that are no longer used.
- Take a screenshot of the error.
- In the upper right corner of the console, choose Service Tickets > Create Service Ticket and contact the customer service.
If this error is displayed in other functional modules:
- Trigger this error again on UGO.
- Take a screenshot of the error.
- In the upper right corner of the console, choose Service Tickets > Create Service Ticket and contact the customer service.
Parent topic: Common Service Errors
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot