ALM-12102 AZ HA Component Is Not Deployed Based on DR Requirements
Alarm Description
The alarm module checks the deployment status of AZ HA components every 5 minutes. This alarm is generated when the components that support DR are not deployed based on DR requirements after AZ is enabled. This alarm is cleared when the components are deployed based on DR requirements.
Alarm Attributes
Alarm ID |
Alarm Severity |
Auto Cleared |
---|---|---|
12102 |
Major |
Yes |
Alarm Parameters
Parameter |
Description |
---|---|
Source |
Specifies the cluster for which the alarm was generated. |
ServiceName |
Specifies the service for which the alarm was generated. |
Impact on the System
The cross-AZ HA capability of a single cluster is affected.
Possible Causes
The roles of the components that support DR are not deployed based on DR requirements.
Handling Procedure
Obtain alarm information.
- On FusionInsight Manager, choose O&M > Alarm > Alarms.
- In the alarm list, click in the row that contains the alarm and view the roles that are not deployed based on DR requirements in Additional Information.
Redeploy the role instance.
- Choose Cluster > Services > Name of the desired service > Instance. On the instance page, redeploy or adjust the role instance.
- Check whether the alarm is cleared 10 minutes later.
- If yes, no further action is required.
- If no, contact O&M personnel.
Alarm Clearance
This alarm is automatically cleared after the fault is rectified.
Related Information
None
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot